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Windows 10
Setting Up Windows 10
It is best to not connect WIFI or ethernet while setting up your computer.
1. “Let’s start with your region. Is this correct?” => Select your region => [Yes].
2. “Is this the right keyboard layout?” => Select your keyboard layout => [Yes].
3. “Do you want to add a second keyboard layout?” => If you need additional keyboard layout
then [Add layout], if not then [Skip].
4. “Let’s connect you to a network” => This is the most important step – Click “I don’t have
internet” or “Offline account” or “Set up for an Organization” then “Domain join instead” in the
bottom left corner.
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5. “There is more to discover when you connect to the internet” => You will be introduced to the
benefits of the internet – click on “Continue with limited setup” in the bottom left corner.

6. “Windows 10 License agreement” => Read and Accept.
7. “Who’s going to use this PC” => Type “OP<OP#>” with no spaces e.g. “OP1”.
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8. “Create a really memorable password” => The standard password is: usa12345  => [Next].
9. Continue with installation steps.

Once the computer has started, rename your PC
Select Start > Settings > System > About.
Select Rename this PC.
Enter the same name you used above “OP<OP#>” e.g. OP1 and select Next. You may be
asked to sign in.
Select Restart now or Restart later.

Host File Location Windows 10
In Windows 10, your hosts' file is located at: C:\Windows\System32\drivers\etc\hosts. You will
need to edit the file with administrative privileges. Click the Windows button and type Notepad in
the search bar. Right click on Notepad and then Run as Administrator.

Sound Setup
Users running into the  “No Audio Output Device Is Installed” error find their PCs completely mute after
upgrading to Microsoft’s latest version of Windows 10.
The issue appears to be the wrong audio driver being installed, with fortunately only a small number of
users affected. Fortunately, the solution is relatively simple.
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■ Open Device Manager (Open the start menu, type Device Manager and press enter) and select
System Devices (close to the end of the list).

■ Locate Intel Smart Sound Technology driver (SST).
■ Right-click and select Update Driver from the pop-up menu.
■ Choose browse my computer for driver software and then Let me pick from a list of

available drivers on my computer and select High Definition Audio.
■ Click Next.
■ Intel Smart Sound Technology (SST) driver will disappear and you should have Audio back.

Windows 11
Setting Up Windows 11

Windows Errors
Windows cannot connect to the printer

The print spooler privacy settings on both the Client and Print Server should be disabled to
repair problem number 0x0000011b, according to Microsoft. Windows automatically encrypts
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RPC connections with network printers and print servers when the
RpcAuthnLevelPrivacyEnabled Registry value is set to 1.

To remove error code 0x0000011b, disable this setting.
To begin, open the Registry Editor, Windows->Run -> Regedit
Path to the following registry location:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print.
Right click on white space on the right side of the window and select New->DWORD (32 bit)
Value.
Name the new value: RpcAuthnLevelPrivacyEnabled.
Check to see whether your computer connects to your printer after restarting it.

Scheduling Computer To Restart Nightly
Windows Icon -> Search -> Task Scheduler -> Create Basic Task -> Name=”Restart Computer”
-> Daily -> Set time to 1:00 AM -> Start a program -> Program/script: = “shutdown /r” -> Yes ->
Finish

Virtual Machines
Installing Oracle VirtualBox

● Inspect your host computer to ensure it has 16 Gigabytes of RAM and an I7 CPU.  The
Virtual Box host should NOT be the same computer as the EagleSoft Server.

○ Windows →Search → System Information
■ Processor needs to list “i7”
■ Installed Physical Memory (RAM) needs to be at least 16.0 GB

● Download the following on the host computer.
○ Download Oracle VirtualBox from this Link.
○ Download Windows 10 from this Link.

■ Obtain Windows 10 license from corporate personnel
● Install Oracle VirtualBox

○ Name Virtual Machine REMOTE-VIRTUAL<<# of Virtual Machine in office>>
○ Settings → Base Memory = 5000 MB
○ Settings → Processor = 4 CPUs
○ Settings → Display → Monitor Count = 2
○ Settings → Attached to: Bridged Adapter

● Start the Virtual Box virtual machine.
○ Devices → Insert Guest Additions CD image
○ Within the virtual machine → File Explorer → VirtualBox Guest Additions →

VBoxWindowsAdditions.exe
● Restart the Virtual Machine

○ Within the Virtual Machine → Virtual Machine Menu → View → Virtual Screen 1
→ Enable

○ Within the Virtual Machine → Virtual Machine Menu → View → Virtual Screen 2
→ Enable
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○ Within the Virtual Machine → Virtual Machine Menu → View → Virtual Screen 1
→ Resize to largest size

○ Within the Virtual Machine → Virtual Machine Menu → View → Virtual Screen 2
→ Resize to largest size

● Within the Virtual Machine, Download and Install Eaglesoft from this Link.
○ Obtain the license number from the host computer → Technical Reference →

Licence Number
● Within the Virtual Machine, Download and Install Google Chrome from this Link.
● Within the Virtual Machine, Download and Install Adobe Acrobat from this Link.

○ Ensure to no install any Acrobat add-ons such as Acrobat for Google Chrome nor
McAfee

● Within the Virtual Machine, Download and Install EagleSoft Simple Attach from this Link.
● Within the Virtual Machine, Download and Install Splashtop Streamer from this Link.

○ Contact corporate personnel to name and group the computer properly.

Enabling Virtualization
During startup press the BIOS setup hotkey.  A few of the common hotkeys are listed below.

DEL and F2 tend to be the most popular hotkeys for PCs, but if you’re unsure of what your
brand’s hotkey is, this list of common BIOS keys by brand may help.
Acer: F2 or DEL
ASUS: F2 for all PCs, F2 or DEL for motherboards
Dell: F2 or F12
HP: ESC or F10
Lenovo: F2 or Fn + F2
Lenovo (Desktops): F1
Lenovo (ThinkPads): Enter + F1.
MSI: DEL for motherboards and PCs
Microsoft Surface Tablets: Press and hold volume up button.
Origin PC: F2
Samsung: F2
Sony: F1, F2, or F3
Toshiba: F2

Look for a setup feature called Virtualization Technology.  Set to enable, save and resume
startup.
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Enable Hyper-V
Right click on the Windows button and select ‘Apps and Features’.
Select Programs and Features on the right under related settings.
Select Turn Windows Features on or off.
Select Hyper-V and click OK.
When the installation has completed you are prompted to restart your computer.

Clinical Imaging
MouthWatch IntraOral Camera Setup

1. Download driver from here:
https://45ur882cacz93qkan7155jbf-wpengine.netdna-ssl.com/wp-content/uploads/do
wnloads/setupmouthwatch.exe

2. Install driver using password: YP9RQH

3. Right click on software Icon in taskbar next to clock and choose Eaglesoft.
4. Set Video Capture Properties. Eaglesoft → Preference → Xray → Video:
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5. Set the preview capture within Eaglesoft Imaging to the following:

6. If you have questions, call Mouthwatch support at: 1-877-544-4342.
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X-ray Setup
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Schick Installation
https://www.dentsplysironasupport.com/en-us/user_section/user_section_imaging/schick_brand
_software.html#schick-33

Eaglesoft
Installing EagleSoft
Download EagleSoft from the following page:
https://www.pattersondental.com/cp/software/dental-practice-management-software/eaglesoft-u
pgrade
Once downloaded, right click on the installation file and select Run as Administrator.

Upgrading EagleSoft Server
Download EagleSoft from the following page:
https://www.pattersondental.com/cp/software/dental-practice-management-software/eaglesoft-u
pgrade
Stop the EagleSoft Server by running the “Stop Patterson EagleSoft Server” program.
If the following screen appears, select Delete the Snapshot.
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Once downloaded, right click on the installation file and select Run as Administrator.
Obtain the license number from Patterson Technology Specialist.

Backup EagleSoft
REM  This batch file assumes the removable drive is drive F:
REM  This batch file assumes the removable drive has a folder named EagleSoft Backups

REM This is to stop EagleSoft Application
taskkill /F /IM Eaglesoft.exe
REM This is to stop EagleSoft Server
"C:\Eaglesoft\Shared Files\PattersonServerStatus.exe" -stop
REM This is to delete old backups older than 4 days
REM forfiles -p "F:\EagleSoft Backups" -s -m *.* /D -4 /C "cmd /c del @path"
REM This is to delete old backup folders older than 4 days
forfiles -p "F:\EagleSoft Backups" -d -4-c "cmd /c IF @isdir == TRUE rd /S /Q @path"
REM This is to set the filename
set filename=EagleSoftData_%date:~10%%date:~4,2%%date:~7,2%%time:~0,2%%time:~3,2%
REM This is to zip the files
REM 7za a -t7z "F:\EagleSoft Backups\%filename%" "C:\Eaglesoft\Data"
xcopy c:\eaglesoft\data\* "F:\Eaglesoft Backups\%filename%" /e /i
REM This is to start EagleSoft Server
"C:\Eaglesoft\Shared Files\PattersonServerStatus.exe" -start

Running the Kill EagleSoft.bat file automatically every night (Workstations Only)
● Download the Kill EagleSoft.bat.txt file from the Office Training Page on the Open and

Affordable Dental website.
● Remove the .txt extension

●
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● Open Task Scheduler.  Run -> Task Scheduler
● Create Basic Task
● Name = Kill EagleSoft -> Daily -> Start 1:00 AM - Start a program -> Browse to your .bat

file -> Finish

Credit Card Setup
Eaglesoft Practice Management → Utilities → Ensure the two boxes under Workstation Setup
for Transactions are checked.
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Set Up a Provider to Submit eClaims
1. Practice Management > Lists > Providers/Staff List > click on Provider name > Edit

Provider/Staff screen > Identification (on right side) > note Site ID
2. To set up Provider to submit Electronic Claims > Practice Management > File >

Prefencenes > eService > Service: drop-down menu > select Electronic Claims > IDs on
right side >

Preferences screen:

3. Highlight Provider or + Add provider > Fill in Provider Identification with office TIN> Fill in
Site ID > Save > OK.  Restart EagleSoft

IDs screen:

Time Server Setup
Run the following command from an Administrative command prompt, on your Domain
Controller.

net stop w32time
w32tm /config /syncfromflags:manual /manualpeerlist:"0.uk.pool.ntp.org 1.uk.pool.ntp.org"
w32tm /config /reliable:yes
net start w32time
w32tm /resync
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Remove (Log Off) Users To Make Database Changes
1. Verify All Users are logged out of the Eaglesoft system before proceeding.
2. From the Practice Management screen in Eaglesoft (at the top) go to Utilities | Remove

All Users.
3. Locate the number in the box.

4. Find the password for the coinciding number. In this example, the number was 2, so the
password is Cat. Enter the password and press the Tab key on your keyboard.

5. Click Remove.
(Note: Remove will not be available after entering the password until you press the Tab
key on the keyboard as directed in the step above.)

6. An Exclusive Use Required window will appear asking if you would like to view the list.
Click Yes.

18



7. The User Summary window will appear showing any users with a connection to the
database. Click Exit.

8. When the Confirm Deletion window appears, click Yes to remove all user connections.
NOTE: This will not delete any users, it will log them out of the program.

9. A Delete Successful window appears.  Click OK and close out of the Remove All Users.
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EagleSoft Errors
Missing Toolbar Fix

1. Exit EagleSoft.
2. Control Panel → File Explorer Options → View tab → Select Show hidden files, folders,

and drives.
3. Select OK. If this is already selected, please proceed to the next step.
4. Open File Explorer.
5. Open the C:\Users\<Current

User>\AppData\Local\Patterson_Companies\EagleSoft.exe_Url_xxxx folder.
6. Delete all files except the  EagleSoft <current version> folder named.
7. Exit File Explorer
8. Log into Eaglesoft

A second Deposit Report with Itemized Cash Report prints with “NO ACCOUNT” listed as
the bank account number.
This is caused when a new provider is hired and the bank account information is not included in
their profile.  Eaglesoft prints a Deposit Report with Itemized Cash for each bank account listed
by provider, including blank accounts.

1. Go to the Practice Management screen
2. Select Lists on the File toolbar
3. Choose Providers/Staff from the menu
4. Navigate through to the new provider and double click on their name
5. Go to Identification on the right hand side and enter the bank account number in the box

labeled “Bank Account”
6. Close the Identification window and click the Okay button on the providers screen.

Adding a New Staff Member to Smart Notes

Updating Fee Schedules Using PattZip Files
1. Go to Google Drive → Eaglesoft → Fee Schedules at this link.
2. Go to either the Coverage Book of Fee Schedule folder and download the required fee

schedules.
3. Open Eaglesoft and navigate to the Practice Management screen.
4. From there go to
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Researching/Resolving Duplicate Patients

Researching/Resolving Duplicate Employers

Researching/Resolving Duplicate Insurance Carriers

Unable to open Eaglesoft configuration file.

Path to: C:\Windows\Microsoft.NET\Framework\v4.0.30319\Config\
Make a copy of the file “machine.config.default”.  Rename the copy of the file to:
“machine.config”.

[SAP][ODBC Driver][SQL Anywhere]Database server not found

This error is caused by the TCP IP connection not being configured correctly. This will happen
after seeing the login screen. Fix it by going searching for Technical Reference in the search bar
then clicking Database Setup.

Enable TCP IP and set the following value: HOST=<<SERVER-NAME>>
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Sometimes the network name cannot be resolved, so the server IP address can be used
temporarily.  This cannot be a permanent fix since the server can be assigned a new IP address
by the DHCP server.  To find the server IP address, open a command prompt on the server
computer by typing CMD in the search bar. Type “ipconfig /all” in the command prompt.

Then set the TCP IP to find the server by IP address.
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Again this is only a temporary fix, as we need to have the workstation find the server using the
network name for the server.

[SAP][ODBC Driver][SQL Anywhere]Connection error: Error in TCPIP port options

This is an error in the setup found in the Technical Reference.  Set it to HOST=<<SERVER>>
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Hexadecimal Value 0x00, is an invalid character.
The following error requires you to simply delete the file located at the location specified.

Open up a File Explorer window and select the ability to see hidden files. View -> Hidden Items.

Path to the folder specified in the error message.  C:\Users\<YOUR USER
NAME>\AppData\Local\Patterson_Companies\Eaglesoft.exe_Url_0dvzhhmcoktlvyxhvn2q4zvr0
wwzhfbv\21.0.18.0.  This path will be a little unique for each computer.  Simply follow the path in
the error message.  Once you get to the folder, simply delete the user.config file in the folder
and then reopen eaglesoft.
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An error occurred loading the image . . .
This is an issue with the workstation not being able to find the shared EagleSoft “Data” folder.

Try to path to the data folder using File Explorer.  If you are successful, attempt to load the xray
image.  If not, ensure your EagleSoft preferences are correct, see later step.

If the server computer does not show up on the workstation, restart the Functional Discovery
Resources (Run ->Services -> Functional Discovery Resources -Restart) on the server
computer.
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If the server still doesn’t show up on the workstation, open the Command Prompt (Run -> cmd)
from the server computer and type ipconfig /all.  Inspect the IPv4 address of the server.
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You should now be able to path to the server computer’s data folder from File Explorer by typing
“\\IPv4 Address\Data”.

You may need to copy this URL into the preferences EagleSoft. Preferences -> General -> Allow
Edit -> IPv4 Address.
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Treatment plans will not print
If you have the Quick Process checked on your treatment plan, it will not print and close the
window.  Uncheck this box and it will print normally.
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DIDAPI_save_image failed

This is usually an issue with CBCT smart pan machines that have an acquisition PC that has
been turned off.  Simply restart or turn on the acquisition PC and the error should resolve.

Google Chrome Errors
Google Chrome Freezes During Print Preview
Open Chrome.  In the Address bar type: chrome://flags/#enable-oop-print-drivers.  Switch to
Enabled.  Restart Chrome.

Printers
Set Up Two Printer Profiles On A Single Printer, One For Each Printer Tray
It is best to remove all printers that may be tied to the physical printer.  Windows -> Printers and
Scanners -> Remove printers that may be associated with your printer.  Restart the Print
Spooler Service.  Windows -> Services -> Select Print Spooler -> Restart.

Install the printer using downloaded software from the manufacturer's website.  Ensure you
name the printer using the following naming convention.  MAKE, MODEL, LOCATION, TRAY#
e.g. Epson ET-5880 CLINIC Tray 1.   If you have already installed the printer, you may simply
rname it.  To find this information, head to Control Panel -> Hardware and Sound -> Devices
and Printers. Locate the printer you want to rename, right-click it, and select “Printer Properties.”
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Rename the Printer.  For example, after installing an Epson ET 5880, the software names the
printer: EPSON4AD41D (ET-5880 Series).  This needs to be renamed: Epson ET-5880 CLINIC
Tray 1.

To manually install the printer a second time, you must know the port and driver the printer is
using.  To find this information, head to Control Panel -> Hardware and Sound -> Devices and
Printers. Locate the printer you want to make a copy of, right-click it, and select “Printer
Properties.”
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Click the “Advanced” tab and note the name to the right of “Driver.” This tells you which driver to
select when adding the printer.  You can close the printer properties window by clicking
“Cancel.”

You now have all the information you need to install the printer a second time. This creates a
new virtual device in Windows, one that points to the  same physical printer but has its own
printing preferences.  To get started, simply click the “Add a Printer” button on the toolbar in the
Devices and Printers window.
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Choose, Add a local printer or network printer with manual settings

Choose the port you noted earlier

Choose the driver you noted earlier.
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Use the driver that is currently installed.

Name the printer according to the MAKE, MODEL, LOCATION, TRAY# nomenclature.

You will now see in the Control Panel two profiles you can manage.  You may access all printer
profiles separately by using the following script Windows -Run ->
shell:::{26EE0668-A00A-44D7-9371-BEB064C98683}\0\::{2227A280-3AEA-1069-A2DE-08002B
30309D}

33



Assign the appropriate paper source for each printer profile, in this example Paper Cassette 1
for Printer Profile EPSON ET-5880 CLINIC Tray 1, and Paper Cassette 2 for Printer Profile
EPSON ET-5880 CLINIC Tray 2.

Now that you have two Printer Profiles, assign EagleSoft to use the appropriate printer profile
for Rx paper in Tray 1 vs Plain Paper in Tray 2.  EagleSoft -> Practice Management -> File ->
Printer Administration.
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Weave
Not receiving calls

1. Check your office hours on weave app that you are set to open hours
a. Menu → Settings → OfficeHours
b. If office hours are set to closed, change the hours to open and attempt to call the

office.
2. Check that there is no call forwarding toggled on

a. Menu → Phone
b. If toggled on, untoggle and attempt to call the office.

3. Check your Internet service.
a. If there is no Internet Connection:

i. You can answer calls through the weave app on your phone.
1. Download weave to your cell phone
2. Login using your personal login
3. Settings → Phone

a. Toggle on Receive Incoming Calls
4. You will now receive calls on your phone, they will appear as a

blue notification at the top of your screen. When making calls
using the weave app, your number will appear to the patient as the
office number and not your personal cell phone.

ii. You can adjust office hours to closed, forwarding all calls to the Answering
Service.

1. Log onto the weave app on your phone
a. Settings → OfficeHours
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i. Edit your day and time to Closed until the internet
connection has been restored.

b. If there is no internet connection your changes cannot be
done on the computer as they will not refresh your
changes with no connection. This must be done on a
device with a connection.

4. Contact Support
a. Email: multi-support@getweave.com
b. Chat: https://www.weavehelp.com/support
c. Phone: 888-579-5668

i. opt. 1 → opt. 1 (software), opt. 2 (phones)

Error Message “403” on Desktop App
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